追加可能プラグインの基準変更のお知らせ

2012/05/18

My Redmineのオプションサービス プラグイン追加 について、お取扱を次の通り変更させていただきます。

変更内容

プラグインの動作環境

(旧) Ruby 1.8.7 + Redmine 1.3 の環境で動作すること
(新) Ruby 1.8.7 / 1.9.3 + Redmine 2.0 の環境で動作すること

変更の経緯

すでに下記でご案内の通り、My Redmineでご提供するRedmineは、6月中を目処に2.0へバージョンアップをする予定です。バージョンアップを円滑に実施するために、今後導入するプラグインはバージョンアップ後の環境に対応したもののみといたします。

各種プラグインのRedmine 2.0対応状況

Redmine 1.4と2.0で行われた以下の変更により、多数のプラグインがそのままではRedmine 2.0で利用できなくなっています。開発元でのRedmine 2.0対応が待たれます。